[PONTE ALVNE]

image Hace días se detectó una vulnerabilidad en Firefox, de la cual no les hablé por que me encontré con la noticia de que había sido resuelta, hoy navegando un poco me encuentro con que fue encontrada otra vulnerabilidad. De la cual en un principio se decía que se trataba de la ejecución de código abierto, lo mismo que pasaba en la vulnerabilidad anterior, pero hay una solución para esta vulnerabilidad y es ejecutar el navegador en modo seguro o bien desactivar la ejecución de JavaScript esto mediante el cambio en about:config del parámetro javascript.options.jit.content a true.

Ha habido muchas malinterpretaciones de las noticias sobre las vulnerabilidades de este navegador, tanto que en gran parte de los blogs se habla como si no tuviera remedio aún.

lo de la desactivación de JavaScript es solo momentáneo en lo que esperamos la llegada de un parche.

El tema ha sido tan tocado que hasta en Mozilla Hispano se habla del tema.

Vía | Download Squad

Twitter icon Facebook icon

Anuncios

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

Nube de etiquetas

A %d blogueros les gusta esto: